Page tree
Skip to end of metadata
Go to start of metadata

Распиновка интерфейсов E1 между оборудованием ESR–ESR, ESR–Cisco, ESR–Huawei:


Настройка PPP

Пример настройки ESR:

Предварительно необходимо настроить system jumbo-frames, сохранить изменения в конфигурации и перезагрузить маршрутизатор:
esr(config)# system jumbo-frames
esr(config)# exit
esr# commit
esr# confirm
esr# reload system
Do you really want to reload system ? (y/N): y

Настроим физический интерфейс gigabitethernet 1/0/3, в котором установлен TOPGATE-WAN-E1:
esr# configure
esr(config)# interface gigabitethernet 1/0/3
esr(config-if-gi)# mode switchport
esr(config-if-gi)# mtu 1510
esr(config-if-gi)# switchport mode e1
esr(config-if-gi)# switchport e1 slot 0
esr(config-if-gi)# switchport e1 timeslots 1-8
esr(config-if-gi)# exit

Настроим интерфейс e1:
esr(config)# interface e1 1/0/1
esr(config-e1)# ip address 192.0.2.1/24
esr(config-e1)# ip firewall disable
esr(config-e1)# exit


Пример конфигурации Cisco-2811:

card type e1 0 1
!
controller E1 0/1/0
framing NO-CRC4
clock source internal
channel-group 0 timeslots 1-8
!
!
interface Serial0/1/0:0
ip address 192.0.2.1 255.255.255.0
encapsulation ppp
 !       
!


Пример конфигурации Huawei NE8000:

controller E1 0/7/2
     channel-set 0 timeslot-list 1-8
     undo shutdown
interface Serial0/7/2:0
     link-protocol ppp
     ip address 192.0.2.1 255.255.255.0
     crc 16


Настройка MLPPP

Пример настройки ESR:

Предварительно необходимо настроить system jumbo-frames, сохранить изменения в конфигурации и перезагрузить маршрутизатор:
esr# configure
esr(config)# system jumbo-frames
esr(config)# exit
esr# commit
esr# confirm
esr# reload system
Do you really want to reload system ? (y/N): y

Настроим физические интерфейсы gigabitethernet 1/0/3-4, в которых установлены TOPGATE-WAN-E1. 
esr# configure
esr(config)# interface gigabitethernet 1/0/3
esr(config-if-gi)# mode switchport
esr(config-if-gi)# mtu 1510
esr(config-if-gi)# switchport mode e1
esr(config-if-gi)# switchport e1 slot 0
esr(config-if-gi)# switchport e1 timeslots 1-31
esr(config-if-gi)# exit
esr(config)# interface gigabitethernet 1/0/4
esr(config-if-gi)# mode switchport
esr(config-if-gi)# mtu 1510
esr(config-if-gi)# switchport mode e1
esr(config-if-gi)# switchport e1 slot 1
esr(config-if-gi)# switchport e1 timeslots 1-31
esr(config-if-gi)# exit

Настроим интерфейс multilink:
esr(config)# interface multilink 3
esr(config-multilink)# ip address 192.0.2.1/24
esr(config-multilink)# security-zone trusted
esr(config-multilink)# exit

Привяжем интерфейсы E1 к Multilink PPP. При настройке e1-интерфейса необходимо указать multilink-group и включить multilink:
esr(config)# interface e1 1/0/1
esr(config-e1)# ppp multilink-group 3
esr(config-e1)# ppp multilink
esr(config-e1)# exit
esr(config)# interface e1 1/1/1
esr(config-е1)# ppp multilink-group 3
esr(config-е1)# ppp multilink
esr(config-е1)# exit


Пример настройки Cisco-2811:

card type e1 0 1
!
controller E1 0/1/0
 framing NO-CRC4
 clock source internal
 channel-group 0 timeslots 1-31
!
controller E1 0/1/1
 framing NO-CRC4
 clock source internal
 channel-group 0 timeslots 1-31
!
!
interface Multilink1
 ip address 192.0.2.1 255.255.255.0
 ppp multilink
 ppp multilink group 1
 !
!
interface Serial0/1/0:0
 no ip address
 encapsulation ppp
 ppp multilink
 ppp multilink group 1
 !       
!
interface Serial0/1/1:0
 no ip address
 encapsulation ppp
 ppp multilink
 ppp multilink group 1
 !
!


Пример настройки Huawei NE8000 при использовании одного интерфейса:

controller E1 0/7/2
  channel-set 0 timeslot-list 1-31
  undo shutdown
interface Mp-group0/7/3
  ip address 192.0.2.1 255.255.255.0
interface Serial0/7/2:0
  link-protocol ppp
  ppp mp Mp-group0/7/3
  crc 16
  • No labels